~petersanchez/django-impersonate#64: 
Update the package classifiers?

Hey Peter — I'm a big fan of this package and was suggesting they add it to https://github.com/wsvincent/awesome-django when they pointed out that the trove classifiers don't mention Django > 3.0 or Python > 3.8 (https://github.com/wsvincent/awesome-django/pull/161). From what I can tell, you are still working on the package and are testing support for these but just haven't designated it in setup.py. Would be awesome if you could update that!

Thanks for your work on this! Dave

(just sent an email but trying again in plaintext... I'm sure you have good reason, but if this were on GitHub I'd be happy to help with some other things too!)

Status
RESOLVED IMPLEMENTED
Submitter
Dave Gaeddert
Assigned to
No-one
Submitted
2 months ago
Updated
2 months ago
Labels
No labels applied.

~petersanchez REPORTED IMPLEMENTED 2 months ago

Hey Dave. Good catch! I updated this and pushed a new release to pypi (1.8.2)

Thanks for taking the time and reporting this.

As for reasons, I no longer want to host my data on outside services. Especially ones like GH (just my personal preference). I'm happy to receive your contributions, it's as simple as making your changes and running hg email -o

It's really easy and way faster than the entire fork, clone, pull, commit, push, file pr, etc.

Here are 2 quick reads to help you get started:

https://man.code.netlandish.com/contributing.md

https://man.code.netlandish.com/hg/email.md

Register here or Log in to comment, or comment via email.